bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 4.3-030 - fails to build on older HP-UX


From: H.Merijn Brand
Subject: Re: 4.3-030 - fails to build on older HP-UX
Date: Mon, 27 Oct 2014 16:20:01 +0100

On Mon, 27 Oct 2014 08:02:32 -0400, Greg Wooledge <address@hidden>
wrote:

> On Sun, Oct 26, 2014 at 09:10:32AM +0100, H.Merijn Brand wrote:
> > 4.3-030 builds and runs fine under HP-UX 11.31 and 11.23 (after some
> > very small edits) but fails HP-UX 11.11, 11.00 and 10.20
> 
> Just for the record, I have never had any trouble building Bash
> on HP-UX 10.20 using gcc 3.3.  I suspect the number of people
> testing Bash with the pay-extra-money-for cc on obsolete versions
> of HP-UX is pretty small.

All depots now on-line:

 1540758 Oct 27 13:58 http://tux.nl/itrc/web/bash-4.3.30-10.20.sd.bz
 2945990 Oct 27 14:34 http://tux.nl/itrc/web/bash-4.3.30-11.00.sd.bz
 1723967 Oct 27 16:13 http://tux.nl/itrc/web/bash-4.3.30-11.11.sd.bz
 1694434 Oct 24 18:24 http://tux.nl/itrc/web/bash-4.3.30-11.23-pa2.sd.bz
 3458084 Oct 24 18:22 http://tux.nl/itrc/web/bash-4.3.30-11.23.sd.bz
 3458460 Oct 24 18:21 http://tux.nl/itrc/web/bash-4.3.30-11.31.sd.bz

When the mirrors have synced, also as

http://mirrors.develooper.com/hpux/bash-4.3.30-10.20.sd
http://mirrors.develooper.com/hpux/bash-4.3.30-11.00.sd
http://mirrors.develooper.com/hpux/bash-4.3.30-11.11.sd
http://mirrors.develooper.com/hpux/bash-4.3.30-11.23-pa2.sd
http://mirrors.develooper.com/hpux/bash-4.3.30-11.23.sd
http://mirrors.develooper.com/hpux/bash-4.3.30-11.31.sd

-- 
H.Merijn Brand  http://tux.nl   Perl Monger  http://amsterdam.pm.org/
using perl5.00307 .. 5.21   porting perl5 on HP-UX, AIX, and openSUSE
http://mirrors.develooper.com/hpux/        http://www.test-smoke.org/
http://qa.perl.org   http://www.goldmark.org/jeff/stupid-disclaimers/

Attachment: pgpjI7Z7kz4bE.pgp
Description: OpenPGP digital signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]