[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: All Tests failed on OpenBSD 3.4

From: Paul Eggert
Subject: Re: All Tests failed on OpenBSD 3.4
Date: Sun, 21 Aug 2005 15:36:14 -0700
User-agent: Gnus/5.1007 (Gnus v5.10.7) Emacs/21.4 (gnu/linux)

Peter Klein <address@hidden> writes:

> I just tried to compile bison 2.0 on my OpenBSD 3.4 machine.
> This is an Ultra5 (270 MHz) with gcc 2.95.3!

Wow, that's pretty old.  My sympathies.  However, I think I can top
you: I have access to a 167 MHz Sun Ultra 1/170 (running Solaris 8).

> I was realy astonished, that non of the tests succeded.
> I have done the same on OpenBSD 3.6 with gcc 3.3.2 and
> found 116 tests passed and 11 skipped.

Can you please try Bison test version 2.0b instead?  I just tried it,
and it passed all tests (except for the two Doxygen tests, which were
correctly skipped) on my OpenBSD 3.4 (i386) host.  You can get it here:


You should first install GNU m4 1.4.3, which you can get here:



reply via email to

[Prev in Thread] Current Thread [Next in Thread]