[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

m4 problem solved

From: frank harrington
Subject: m4 problem solved
Date: Mon, 12 Dec 2005 04:17:06 -0800 (PST)

well, it's compiling at least - the /usr/bin/m4
instance that the script said it found unacceptable
was a pointer to /usr/ccs/bin/m4 which i changed to

it seems like it will work now - sorry for the


--- Paul Eggert <address@hidden> wrote:

> frank harrington <address@hidden> writes:
> > I successfully installed m4; it is in /usr/bin
> You replaced the standard /usr/bin/m4?  What system
> are you running
> on?  Does the installed m4 work on its own?  What m4
> distribution are
> you using?
> > the bison configure file still complains that m4
> is
> > required even after it is present. The previous
> > message is about freeze files.
> Can you give us the exact output of the bison
> 'configure' run?

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]