[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Difficulties running the test suite.

From: Juan Manuel Guerrero
Subject: Difficulties running the test suite.
Date: Mon, 21 Apr 2008 13:45:33 +0200
User-agent: KMail/1.9.5

I have checked out todays CVS head and tried to make a distribution.  This has
failed.  When I tried to run the test suite by issuing the command "make check"
I got the following output:

Making check in tests
make[1]: Entering directory `/home/jmg/bison/tests'
make  bison
make[2]: Entering directory `/home/jmg/bison/tests'
make[2]: `bison' is up to date.
make[2]: Leaving directory `/home/jmg/bison/tests'
make  check-local
make[2]: Entering directory `/home/jmg/bison/tests'
/bin/sh /home/jmg/bison/build-aux/missing --run autom4te --language=autotest -I 
. testsuite.at -o testsuite.tmp
/usr/local/bin/m4:output.at:189: ERROR: end of file in string
autom4te: /usr/local/bin/m4 failed with exit status: 1
make[2]: *** [testsuite] Error 1
make[2]: Leaving directory `/home/jmg/bison/tests'
make[1]: *** [check-am] Error 2
make[1]: Leaving directory `/home/jmg/bison/tests'
make: *** [check-recursive] Fehler 1

I have installed autoconf 2.62, automake 1.10.1, coreutils 6.10.
If more information is needed plaese let me know.

Juan M. Guerrero

reply via email to

[Prev in Thread] Current Thread [Next in Thread]