[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Possible bug in ls from coreutils-6.5

From: Bob Proulx
Subject: Re: Possible bug in ls from coreutils-6.5
Date: Tue, 21 Nov 2006 20:03:03 -0700
User-agent: Mutt/1.5.9i

Bob McCracken wrote:
> After building and installing coreutils-6.5 (running linux
>, I unpacked the source for abiword-2.4.6 and got a
> Segmentation Fault when I tried to "ls" the directory in which I had
> unpacked it. I tried this several times, both in the directory and
> outside it, and from other virtual terminals, and always got the seg
> fault. I don't know what could cause this, but I had a backed-up
> copy of "ls" from 6.4 and was able to list that directory with it
> without error, and so I copied it back over the 6.5 version.

Thanks for the report.  Unfortunately the latest release had a nasty
bug sneak into it through library code that is shared.  I think your
bug is the same as this one:


Using the previous 6.4, as you are doing, is a good workaround for the


reply via email to

[Prev in Thread] Current Thread [Next in Thread]