[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

rmdir problem in Molinux

From: M. David Frost
Subject: rmdir problem in Molinux
Date: Thu, 14 Dec 2006 17:49:52 +0100 (CET)

 I'm a fairly new Linux user and computer literate, but not a geek.
 I've tried to remove an empty directory  as follows ("filename" being the name 
of the directory that I'm trying to delete):
 rmdir filename (error message - directory not empty)
 rmdir -rf filename (error message - invalid option -- r)
 When I type:
 dir filename
 the directory is empty.
 So I created a new directory with a new file inside and tried:
 rmdir filename
 remdir -rf filename
 and the results were the same.
 When I typed:
 dir filename
 for this new directory, the contents were listed.
 Does the Molinux distribution not support -rf? And what is the solution?
 David Frost

LLama Gratis a cualquier PC del Mundo.
Llamadas a fijos y móviles desde 1 céntimo por minuto.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]