[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#39486: 答复: bug#39486: Test fail of tests/misc/env-S.pl and tests/mis

From: Bernhard Voelker
Subject: bug#39486: 答复: bug#39486: Test fail of tests/misc/env-S.pl and tests/misc/tty
Date: Mon, 10 Feb 2020 17:52:33 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.4.1

[re-adding address@hidden]

On 2/10/20 8:44 AM, ZJU wrote:
Thank you for your apply.
1. When i run make check under the building root, the result of test suit
failed two. The failure and the test suite log is the same of coreutils 8.30
and 8.31.
This problem I ran the test with non-root user. I want to know if there is any
reason that could caused the failure.
Thank you.

Without knowing more about your environment, it is a bit hard to
judge where the failures come from.

As a see an 'abuild' user, you might use the OpenBuildSystem like the openSUSE
project uses [1], and you seem to build with the --enable-single-binary option
of the './configure' script.  That should work (see [1]).

[1] https://build.opensuse.org/package/show/Base:System/coreutils

Please describe your build setup a bit more, so we could eventually reproduce
the issue on a similar setup.

Thanks & have a nice day,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]