bug-ddd
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ddd 3.3 - some toolchest buttons not working


From: Andreas Zeller
Subject: Re: ddd 3.3 - some toolchest buttons not working
Date: 22 Feb 2001 10:47:09 +0100
User-agent: Gnus/5.0808 (Gnus v5.8.8) XEmacs/21.1 (Cuyahoga Valley)

Hi!

Zdenek Sekera <address@hidden> writes:

> This is ddd 3.3 running on IRIX 6.5 (SGI) using SGI dbx.
> 
> When I startup ddd and open the program, the toolchest
> (the little box with buttons that appears by default in the
> source window) has 3 buttons grayed out: until, undo, redo.
> 
> I can't check anymore but I am pretty sure at least 'until'
> worked on some previous ddd version (maybe 3.2.91).
> 
> I tried to find out from the log (attached) what could be the
> reason for refusing the 'until' button, however, the dialog
> in the log seems sensible to me.
> 
> What could be the reason? How to fix it?

Simple: `until' is not a valid command in DBX, so DDD grays out the button:

> -> "help until"
> <- "Invalid keyword until"

-- 
Andreas Zeller     Universitaet Passau
                   http://www.fmi.uni-passau.de/st/staff/zeller/



reply via email to

[Prev in Thread] Current Thread [Next in Thread]