bug-ddd
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

xregex.h missing from 3.3.8 distribution


From: Glenn Burkhardt
Subject: xregex.h missing from 3.3.8 distribution
Date: Wed, 16 Jun 2004 09:02:58 -0400 (EDT)

Just tried to compile 3.3.8 on Mandrake Linux 9.2 3.3.1-2mdk, but 
libiberty.a doesn't exist anywhere, so 'make' tried to build it from the
distribution source.  But 'regex.h' includes 'xregex.h', which isn't
included in the tarball.

address@hidden ddd-3.3.8]$ gcc -v
Reading specs from /usr//bin/../lib/gcc-lib/i586-mandrake-linux-gnu/3.3.1/specs
Configured with: ../configure --prefix=/usr --libdir=/usr/lib 
--with-slibdir=/lib --mandir=/usr/share/man --infodir=/usr/share/info 
--enable-shared --enable-threads=posix --disable-checking --enable-long-long 
--enable-__cxa_atexit --enable-languages=c,c++,ada,f77,objc,java,pascal 
--host=i586-mandrake-linux-gnu --with-system-zlib
Thread model: posix
gcc version 3.3.1 (Mandrake Linux 9.2 3.3.1-2mdk)




reply via email to

[Prev in Thread] Current Thread [Next in Thread]