[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-ddrescue] Rescueing Dell HDD

From: Chris D
Subject: [Bug-ddrescue] Rescueing Dell HDD
Date: Sun, 09 Oct 2011 19:00:07 +0100

HELP!  My hard disk is failing.  A few days ago my HDD NTFS format
with Win XP on it started to make clicking noises like if the disk
heads where trying to access something and failing.  It keeps clicking
and then the blue screen of death pops up. Seems to happen more when
the disk hasn't been accessed for a while.

The system is useable but the only HDD monitor program I have is HD
Tune 2.55 which keeps popping up with warning of Critical hard disk
temperature @ 55 degrees.  The temperature has gone up to 58.

I have tried running the error scan from HD tune, the quick scan
reports no errors, the full scan freezes at about 6 blocks into the

Now I want to rescue the whole disk before it completely goes.

The disk is 250gb SATA.  It is a dell system so has hidden partitions,
1 for the hidden dell boot up, the dell recovery partition, and the
windows XP system.

I have a spare 250gb PATA external USB disk which I want to recover
the disk image onto.  I will buy a new SATA drive to copy the disk
image back onto although this will be a larger disk.

I used ddrescue about 4 years ago but didn't have success as the disk
was not recoverable.

I have no knowledge of Linux and I don't understand what Instructions
are needed to do a simple recovery of the whole disk including the
hidden partitions onto the external usb drive.

I have downloaded the system rescue live disk with ddrescue 1.14 with
the default options.

What I am trying to do is backup the whole disk to an image file
stored on the external usb disk. 

The dell system disk is 42gb used and 189gb free and there is 70gb
free space spare on the usb external disk,

I have tried the following commands

ddrescue /dev/hda /dev/hdb hdimage1 logfile1
ddrescue -r 3 /dev/hda /dev/hdb hdimage1 logfile1

I either get the error message

too many files or 
input or output file could not open

What am I doing wrong?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]