[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-ddrescue] Backwards (was: Dealing with a disk that stops responding

From: Olaf Buddenhagen
Subject: [Bug-ddrescue] Backwards (was: Dealing with a disk that stops responding)
Date: Thu, 18 Feb 2016 09:00:42 +0100
User-agent: Mutt/1.5.24 (2015-08-30)


On Mon, Feb 15, 2016 at 12:53:48PM +0100, Antonio Diaz Diaz wrote:
> Olaf Buddenhagen wrote:

> >(BTW, I noticed that the reverse flag doesn't seem to work at all in
> >1.20: it was always starting with a forwards pass, no matter what I
> >tried; I had to go back to 1.19... Is that a known issue?)
> I can't reproduce the problem:
>   ddrescue -fR /dev/zero /dev/null
>   GNU ddrescue 1.20
>   [...]
>   Copying non-tried blocks... Pass 1 (backwards)
> What are the exact options you used?

I don't remember the details. Most probably it *printed* "backwards" --
but from the errors generated it was clear that it was actually trying
to read forwards first...

I think it was even starting forwards (no matter whether I used -R flag
or not) on the trimming phase -- which is not what it is supposed to do


reply via email to

[Prev in Thread] Current Thread [Next in Thread]