[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-dejagnu] dejaGnu just won't Install

From: Mike McWilliam
Subject: [Bug-dejagnu] dejaGnu just won't Install
Date: Sun, 24 Jul 2005 15:42:57 -0400

Hello All

              Very sorry to bug you people. I am trying to upgrade
GCC. I would like to test GCC. That requires dejaGnu. I have installed
the latest versions of Tcl and Expect. So now I am having some trouble
installing dejaGnu. I am a novice with the linux environment so I
apolagise if my problem is simple and silly. I am a little stuck and I
really don't understand what configure, make, and all that stuff to
really debug the problem. So I am hoping that one of you people can
help me out.

                So I have the sourced un-packed in 
                Then I am attempting to make everything in:

         So the commands I run are:


        The problem is that make seems to do nothing. So I don't want
to make install. So I delete all the files in obj and run:

make check

         make check spits out a whole bunch of errors about
directories. It all falls apart and nothing works. Then I looked at
some info posted on various websites and try:

../dejagnu-1.4.3/configure --srcdir=/home/Mike/software/dejaGnu/dejagnu-1.4.3/ 
make check

         Again I get the same errors. I tried DLing, ver 1.4.4 and
1.4.3 and both have the same problems. I am not an expert in how all
the configure files, make files and all that stuff is suppose to work
so I don't want to debug it for fear of screwing it all up. I am
really sorry for bugging you people but I am a little stuck and just
don't know where to go from here.  Any tips would be much appreciated.

         Attached is a sample of the "configure" and "make check"
output in case that helps you out. Let me know if you need any more

Mike McW

Attachment: dejaGnu_Install
Description: Binary data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]