[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fwd: findutils bug

From: Eric Blake
Subject: Re: Fwd: findutils bug
Date: Sun, 02 Apr 2006 22:22:07 +0000

> Ross, there's no point sending thre response to just me - if you do
> that, how will anybody elese help?

I agree, and I have already stated that this is very likely a cygwin
problem, and not a findutils problem.  The cygwin mailing list documents
known issues with remote Samba drives in cygwin 1.5.19-4 (the latest
stable release of cygwin) that have since been fixed in CVS snapshots
of cygwin.  I urge the OP to report this to the cygwin list, and quit
sending private mail or wasting time with the bug-findutils list when
the cygwin list is a much better place to resolve this issue.

> Incidentally, when I run find 4.1.7 on another machine with an older
> installation, it works correctly with the Samba drive.   The cygwin1.dll
> version on that machine is 1.5.10-0x5E6/2004-05-25 22:07.

That version of cygwin is quite old, with several known bugs that have
since been fixed.  Consider upgrading.

> The machine that doesn't work has find/4.3.0 and
> cygwin1.dll/1.5.19-0x5EF/2006-01-20 13:28
> On that machine that did not work, I also tried the newest snapshot of the
> cygwin1 dll (at the suggestion of another developer) but the failure was
> exactly the same.

Report failures with cygwin to the cygwin list, otherwise the problem
will not get fixed.  I repeat, it is not findutil's bug, but cygwin's
handling of remote Samba drives that is the issue here.

Eric Blake

reply via email to

[Prev in Thread] Current Thread [Next in Thread]