[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #25144] invalid argument

From: anonymous
Subject: [bug #25144] invalid argument
Date: Sun, 21 Dec 2008 16:23:51 +0000
User-agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)


                 Summary: invalid argument 
                 Project: findutils
            Submitted by: None
            Submitted on: Sun 21 Dec 2008 04:23:48 PM UTC
                Category: find
                Severity: 3 - Normal
              Item Group: Wrong result
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: Tom Broadhurst
        Originator Email: address@hidden
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 4.4.0
           Fixed Release: None



The find command doesn't like the users adm, news or gopher.
This is a Fedora 10 system w/kernel

The command and it's return: 

find / -user adm -print
find: invalid argument `-print' to `-user'  

it thinks -print is an argument to -user and doesn't even see adm.

and without the -print option:

find / -user adm
find: missing argument to `-user'  

it still doesn't see adm.

Using " or ' around the user name doesn't help.
The same find command works with all of the other "users" i've tried.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]