[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #60823] Missing "@" in worked example

From: anonymous
Subject: [bug #60823] Missing "@" in worked example
Date: Fri, 25 Jun 2021 07:20:42 -0400 (EDT)
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:88.0) Gecko/20100101 Firefox/88.0


                 Summary: Missing "@" in worked example
                 Project: findutils
            Submitted by: None
            Submitted on: Fri 25 Jun 2021 11:20:41 AM UTC
                Category: documentation
                Severity: 3 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: 
        Originator Email: rswarbrick@lowrisc.org
             Open/Closed: Open
                 Release: None
         Discussion Lock: Any
           Fixed Release: None



The "Using -printf and sort to compare timestamps" example has this example

    newest=$(find subdir -newer timestamp -printf "%A%p\n" |
               sort -n |
               tail -n1 |
               cut -d: -f2- )
    touch -r "${newest:-timestamp}" timestamp

which is missing an "@" character after the "%A".

Definitely missing in version 4.8.0 which I've got installed. Also missing at
so I assume it's not fixed in the most recent release.


Reply to this item at:


  Message sent via Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]