[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug-gawk] Problem in installing gawk on OS X 10.8.4 (Mountain Lion)

From: Muhammad Hussein Nasrollahpour
Subject: [bug-gawk] Problem in installing gawk on OS X 10.8.4 (Mountain Lion)
Date: Fri, 23 Aug 2013 04:04:02 -0700


The gawk-4.0.2 installed fine but gawk-4.1.0 doesn't install. Both installation 
is on the same OS.
First I tried to install the gawk-4.1.0 but it didn't install and then I tried 
installing gawk-4.0.2 which installed correctly and works fine.

The error of installing gawk-4.1.0:
gcc  -g -O2 -DNDEBUG   -o gawk array.o awkgram.o builtin.o cint_array.o 
command.o debug.o dfa.o eval.o ext.o field.o floatcomp.o gawkapi.o gawkmisc.o 
getopt.o getopt1.o int_array.o io.o main.o mpfr.o msg.o node.o profile.o 
random.o re.o regex.o replace.o str_array.o symbol.o version.o    -lreadline  
-lm -lm 
Undefined symbols for architecture x86_64:
  "_history_list", referenced from:
      _serialize in debug.o
      _do_save in debug.o
ld: symbol(s) not found for architecture x86_64
collect2: ld returned 1 exit status
make[2]: *** [gawk] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2

[muhammad say: @"Down the hatch!"];

Attachment: smime.p7s
Description: S/MIME cryptographic signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]