[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #57324] does not install on Windows 10 LSM

From: anonymous
Subject: [bug #57324] does not install on Windows 10 LSM
Date: Fri, 29 Nov 2019 00:16:20 -0500 (EST)
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.108 Safari/537.36


                 Summary: does not install on Windows 10 LSM
                 Project: Gforth
            Submitted by: None
            Submitted on: Fri 29 Nov 2019 05:16:18 AM UTC
                Category: None
                Severity: 3 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any



I tried following the instructions for installing from the git repository on
ubuntu linux (windows linux submodule) and ran into several issues.  Firstly,
the following dependency packages also need installing: automake, libpcre3,
libpcre3-dev, flex, bison, texinfo

Even after that, I get the following error upon `sudo make install` :

libtool:   error: 'lib/gforth/0.7.9_20191128/amd64/libcc-named/libgfcstr.la'
is not a valid libtool archive

The same error also flags libgfsocket.la libgfmmap.la libgfserial.la
libgffilestat.la libgftime.la libgflibffi.la

How can the libtool errors be resolved?


Reply to this item at:


  Message sent via Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]