[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #57324] does not install on Windows 10 LSM

From: anonymous
Subject: [bug #57324] does not install on Windows 10 LSM
Date: Mon, 2 Dec 2019 00:48:21 -0500 (EST)
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.108 Safari/537.36

Follow-up Comment #2, bug #57324 (project gforth):

Thanks.  Following you comment, I tried `sudo make clean` followed by `sudo
./install-deps.sh` and `./BUID-FROM-SCRATCH` and `sudo make install`

Unfortunately, I still get 'libtool:   error:
'lib/gforth/0.7.9_20191128/amd64/libcc-named/libgfcstr.la' is not a valid
libtool archive'   and on libgfsocket.la libgfmmap.la libgfserial.la
libgffilestat.la libgflibffi.la and libgftime.la

I might have to figure out how to do a completely clean install.  In the
meantime, gforth 7.2 installs ok from apt-get, so I'll run with that for the


Reply to this item at:


  Message sent via Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]