[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Error 127 in install of glibc 2.2.3

From: Kate Ahrens
Subject: Error 127 in install of glibc 2.2.3
Date: Sun, 29 Jul 2001 00:05:26 +0100

I am hoping someone can explain (and help me rescue from) an error I've
suffered when upgrading glibc on my redhat 6 based system. The old version
of glibc was 2.1.1 and, having obtained the necessary versions of make, gcc
and so on, I ran the configure;make;install process as recommended in the
documentation and the installation process worked fine - but, of course,
resulted in the new library being installed from /usr/local

Given that I was upgrading from a version 2 glibc I assumed that it was fine
to interpret this success positively and repeated the process with
prefix=/usr to get a working version of glibc 2.2.3 as my primary library.

Configure, make and make check all went smoothly. make install however,
returned an error - error 127. Then my machine froze. At this stage I am not
able to log in, and rebooting results in an init error: error while loading
shared libraries: cannot open shared object file: cannot load shared object
file: no such file or directory.

What can I do? And what did I do wrong? I'm always learning, but it seems
like so often I am learning from mistakes. Please help...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]