[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: gctags error...

From: Sitaram Venkatraman
Subject: RE: gctags error...
Date: Wed, 22 Feb 2006 14:52:36 -0800

That was indeed the problem. I upgraded my version of global to 4.8.7
but it seems like the older version had left its copy of gctags around
and that was being used by my .globalrc. I deleted my ~/.globalrc and
tried gtags again and it worked without any failures.


-----Original Message-----
From: Hideki IWAMOTO [mailto:address@hidden 
Sent: Wednesday, February 22, 2006 3:30 AM
To: Sitaram Venkatraman
Cc: address@hidden
Subject: Re: gctags error...

On Tue, 21 Feb 2006 14:49:09 -0800, SV wrote...
> I am using the latest version of global.

Really? In the latest version, parser executable is named
"gtags-parser", not "gctags".

If you have used old version, the former name "gctags" 
may remain in your configuration file.
Please check ~/.globalrc.

Hideki IWAMOTO  address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]