bug-gmp
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GMP 4.1 on Solaris, HP-UX


From: Torbjorn Granlund
Subject: Re: GMP 4.1 on Solaris, HP-UX
Date: 04 Jun 2002 08:53:55 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

[Please use bug-gmp for bug reports.  Please never mail to both
address@hidden and bug-gmp!]

Albert Chin <address@hidden> writes:

  > I am not very lucky with reproducing your failures.
  > This failed too.  I tried several builds on different Solaris version,
  > and they all work beatifully...
  
  That's because we upgraded to the latest libtool from CVS and it
  apparently caused the failures. An unpatched gmp-4.1.tar.gz works
  fine. We don't have the time now to figure out why though.
  
Please always note in bug reports if you have patched the library.
The GMP developers spent several hours on your spurious bug reports.

(Why a different libtool version fails isn't terribly interesting,)

-- 
Torbj철rn



reply via email to

[Prev in Thread] Current Thread [Next in Thread]