[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Issue compiling and "make"ing GNUMP

Subject: Issue compiling and "make"ing GNUMP
Date: Fri, 21 Oct 2005 08:40:34 -0500

GMP version is 3.1 (not pre-packaged or patched to my knowledge)
When running "make" after configure, I get the errors listed in the attachment
I have tried just ./configure and ./configure --enable-shared --disable-static and get the same results
Compiler is gcc 4.0.0
uname -a output:  AIX svhepictest 3 5 00CEE28D4C00
./config.guess output:  rs6000-ibm-aix
I have attached the config.log file as well, in case that helps with anything, although the configure portion seems to be working.  I am compiling on an IBM p570 (power5), running AIX5.3, ML2 (64bit).
If you need any further info, please let me know and I will get that to you.  Thanks for any help you may provide!!
Gary Jorgenson
UNIX Administrator
Information Technology
Sioux Valley Hospitals and Health System

Confidentiality Notice: This e-mail message, including any attachments,
is for the sole use of the intended recipient(s) and may contain
privileged and confidential information.  Any unauthorized review, use,
disclosure or distribution is prohibited.  If you are not the intended
recipient, please contact the sender by reply e-mail and destroy
all copies of the original message.

Attachment: config.log
Description: config.log

Attachment: make.log
Description: make.log

reply via email to

[Prev in Thread] Current Thread [Next in Thread]