[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ediff: diff3 subsidiary diff failed (works now)

From: Greger Sernemar
Subject: Re: ediff: diff3 subsidiary diff failed (works now)
Date: Wed, 04 Oct 2000 21:44:34 +0200

It was a problem with the PATH, in win95 I had to set the correct PATH in
Thank you for your answer.

Eli Zaretskii wrote:

> On Tue, 3 Oct 2000, Greger Sernemar wrote:
> > I use emacs 20.6 and the latest cygwin (September 2000)
> >
> > When I use ediff merge I get the following error:
> > diff: not found
> > /usr/bin/diff3.exe: subsidiary diff failed
> >
> > When I use compare for two buffers, everything works fine.
> I suspect this is a Cygwin configuration problem, not an Emacs problem.
> The "diff: not found" message means that diff3.exe cannot find the
> diff.exe program to run it.  Please investigate why does this happen;
> presumably, some PATH setting gets screwed.  (One possible lossage is
> with the Cygwin-style //d/foo/bar style of directories.)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]