bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: (apply 'or nil) doesn't work!


From: Miles Bader
Subject: Re: (apply 'or nil) doesn't work!
Date: Sun, 22 Oct 2000 04:12:06 GMT

address@hidden (William M. Perry) writes:
> Running emacs 21.0.90.2 on linux you still get an error if you apply it to
> something:
> 
> Debugger entered--Lisp error: (invalid-function #<subr or>)

Right, but the error is correct, it's just the documentation that's wrong.

-Miles



reply via email to

[Prev in Thread] Current Thread [Next in Thread]