[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

w32 permissions bug???

From: Karim A Nassar
Subject: w32 permissions bug???
Date: Thu, 04 Jan 2001 15:19:02 -0700 (MST)

I am running winME on an x86. I down loaded 20.6,7 and have had the
following issue which may be a bug...

upon launching emacss i get the error:

`Error in init file: file error: "Cannot open load file", "delsel"`

Seems that I have a problem with my .emacs, ya? But why the funny format
of the error msg? read on...

While attempting to open a buffer I tried to tab-complete and got the

`Cannot open load file: debug`

Debug is most certainly in the emacs-20.7 tree. Seems that emacs can't get
to it. This smacks of a permission error, but I'm using windoze! Note also
that other functions I attempt to run also cannot find files (M-X
html(tab) will tab complete to html-mode, but I get the same error message
as above when attempting to run it)

If this is a bug, I hope you can fix it. If not, I apologize for
"bugging" you :)

-- Karim Nassar

reply via email to

[Prev in Thread] Current Thread [Next in Thread]