bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

xterm setup doesn't allow 8-bit - not sure if this is a bug.


From: Rob Browning
Subject: xterm setup doesn't allow 8-bit - not sure if this is a bug.
Date: 25 Feb 2001 21:39:54 -0600
User-agent: Gnus/5.0808 (Gnus v5.8.8) Emacs/20.7

A Debian user reported a bug that didn't seem like a bug to me, but I
thought I should check.

This is reported against

GNU Emacs 20.7.2 (i386-debian-linux-gnu, X toolkit) of Fri Dec 15 2000 on raven

From: address@hidden
> If I run emacs in xterm (e.g. in ssh session) I am not able to make
> it printing 8-bit text I type. As I figured out, this is caused by
> incomplete terminal setup. To solve the trouble one need to evaluate
> lines from /usr/share/emacs/20.7/lisp/term/linux.el (actually, the
> latter will do)

Thanks

-- 
Rob Browning <address@hidden> PGP=E80E0D04F521A094 532B97F5D64E3930



reply via email to

[Prev in Thread] Current Thread [Next in Thread]