[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

C-e becomes C-c

From: Tim Morley
Subject: C-e becomes C-c
Date: Mon, 26 Feb 2001 10:28:03 +0100

Version: 20.3.1 (i386-*-nt4.0) of Wed Aug 26 1998 on ESME
Standard installation, no source modifications, although Xemacs is also installed on the same machine
Bug happens at all times before visiting any files
Both Emacs and Xemacs have worked happily for several months since installation on my NT4.0 machine (Dell Dimension XPST500, x86 Family 6, Model 7, Stepping 3, AT/AT compatible), but last Friday afternoon, both programs suddenly decided to interpret C-e and C-c. This appears to be the only problem they have, but it is rather frustrating. C-c still works as C-c, and typing and `e' or an `E' still gives me the right letter. Other programs do not have the same problem (ctrl-E in Microsoft Word still centres text, it does not copy it to the clipboard).
The only change I made to the machine on that day was to install NeoTrace Express v3.00beta (http://www.neoworx.com/download/) which I have now uninstalled, but re-installing Emacs and Xemacs has not solved the problem. The problem occurs immediately after invoking Emacs or Xemacs.
I would be grateful for advice. Thank you.
Tim Morley

reply via email to

[Prev in Thread] Current Thread [Next in Thread]