[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Bug in emacs21 + speedbar + vhdl-mode?

From: Sonal Santan
Subject: Bug in emacs21 + speedbar + vhdl-mode?
Date: Thu, 10 May 2001 11:46:21 -0700

Start emacs. Start speedbar. Load a vhdl file. Emacs doesn't load the
file, instead the current buffer ( i.e. scratch) is switched to
vhdl-mode. I have tried this after removing my .emacs, and I still get
the same error.

More information below.

Version: GNU Emacs (i386-msvc-nt4.0.1381) of 2001-05-08 on

To reproduce the bug:

[1] Start emacs.
[2] M-x speedbar <RET>
[3] C-x C-f avhdlfile.vhd
;;Note the buffer scratch would have switched to (VHDL/es) mode
;;Emacs shows this in minibuffer "VHDL Mode 3.29.  Type C-c C-h for
[4] C-x C-f avhdlfile.vhd
;;Loads the file this time but no vhdl-mode.
[5] C-x b <RET>
;; Switches to scratch which is in vhdl-mode

I got the sources for this emacs from


reply via email to

[Prev in Thread] Current Thread [Next in Thread]