[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Yet another coredump of 20.7

From: Eli Zaretskii
Subject: Re: Yet another coredump of 20.7
Date: Wed, 15 Aug 2001 19:00:00 +0300

> From: Boris Aronov <aronov@ziggy.poly.edu>
> Date: Wed, 15 Aug 2001 11:27:44 -0400 (EDT)
> I run reportmail (1.7) which has a bug/feature that when it tried to
> load up the current mail, in order to report what mail has arrived, if
> the file has funny characters in it, it ask **interactively** to
> supply a coding system or some such.  Which is silly if Emacs is
> running unattended (say I left if running in the office overnight).  
> So usually, I either type RET or C-g or something at this prompt and
> life goes on.   But once in a while I type RET (I am pretty sure it
> was RET and not C-g) and Emacs core dumps at this point.
> #4  0xa1894 in abort () at emacs.c:282
> #5  0xc63b4 in buf_charpos_to_bytepos (b=0x42e748, charpos=1118)
>     at marker.c:139
> #6  0xdab6c in Fwrite_region (start=1, end=1118, filename=809167132, 
>     append=270760948, visit=270760900, lockname=809167132, confirm=4384584)
>     at fileio.c:4672

Thanks, I think this is already fixed in the development sources.
Please see if this problem persists when Emacs 21.1 is released, and
if so, please follow up.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]