[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

emacs 20.7.1 display bug

From: Michael Rehbein
Subject: emacs 20.7.1 display bug
Date: Wed, 15 Aug 2001 15:47:43 -0500

i'm using emacs 20.7.1 on redhat remotely via a ssh program called putty
i'm editing a small cfml file (bigger then 1 screen full though) and at
different times when i press enter to add more text into the middle of
something it sends the next line, without </>s to the far right. it
consistently does this at the end of the document.

i'm still fairly new to emacs so i don't know the command to force a screen
refresh, so i've been suspending emacs then starting it again, and then it
displays it correctly again.

current mode - Fundamental CVS:
only 1 buffer open with the cfml file



****suspend & restore ****


the "</CFIF>" is the last line in the buffer and about 1/2 down on the
screen. my ssh term program is set to a screen size of 45x90, i tried 24x80
as well, but it did the same thing.
i created another file and tried to see if i could get the bug to happen
again, and it appears to only happen when there are <xxx>s or </xxx>s

reply via email to

[Prev in Thread] Current Thread [Next in Thread]