[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: elisp info files -- missing Index?

From: Stephen Eglen
Subject: Re: elisp info files -- missing Index?
Date: Tue, 28 Aug 2001 10:21:45 -0500

Hi Eli,

 > > It seems that the index is missing from the .info file.  I think it
 > > should be in the file elisp-41, but it is missing.
 > > 
 > > % grep 'Index' elisp*
 > > elisp-1:* Index::                   Index including concepts, [...]
 > > elisp-41:File: elisp,  Node: Standard Hooks,  Next: Index,  [...]
 > > elisp-41:File: elisp,  Node: New Symbols,  Prev: Index,  Up: Top
 > Something here is very strange.  I downloaded the same 
 > elisp-manual-20-2.5.tar.gz, but from ftp.gnu.org, and I don't see any 
 > problem there.  First, the Index node is in elisp-42 file, not elisp-41.
 > And second, the Index is there, right where it should be.
 > So I'd say whoever prepared that elisp-info.tar.gz on wuarchive did a 
 > poor job, or had some build-time snafu.  I suggest to use the 
 > distribution from ftp.gnu.org instead.

Thanks for getting back to me.  I've been unable to login it to the
ftp server at gnu.org (maximum number of users reached), but I tried
downloading from three different mirrors as listed on the 
http://www.gnu.org/order/ftp.html mirror list.  In each case, the .tar.gz
file was the same size and they all finished at the file elisp-41 --
none of them had elisp-42 file.  The sites I tried were:




all had the same file size of 579091 bytes

So, it's not just a problem with the wuarchive.  I have no idea
whether these files are automatically mirrored from gnu.org or whether
they are manually rebuilt.  Something seems to be up though with the
distribution of these info files.  Given that these sites are official
mirrors, they should be carrying the same content as ftp.gnu.org.

Cheers, Stephen

reply via email to

[Prev in Thread] Current Thread [Next in Thread]