[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ange-ftp

From: Marcelo Dias de Toledo
Subject: Re: ange-ftp
Date: 21 Nov 2001 19:53:00 -0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.1

I am using the same version as you are

GNU Emacs 21.1.1 (i586-pc-linux-gnu, X toolkit, Xaw3d scroll bars)  of
2001-10-29 on marcia

i tried the same thing you tried and it worked pretty well... could
someone using GNU Emacs 21.1.1 please try it too and report ?


address@hidden writes:

> Please describe exactly what actions triggered the bug
> and the precise symptoms of the bug:
> When typing 'o' to open a directory using ange-ftp (eg. alan)
> the last letter of the directory name is dropped (ie. for
> this example - ala) and, thus, a new file is created called ala
> rather than opening the directory 'alan'.
> I started the ftp connection as follows:
> C-x C-f /address@hidden: <RET>
> using anonymous password.  Positioned cursor over directory 'alan'
> and entered 'o' to open.  Behaviour was the same for all
> directories I tried.
Marcelo Dias de Toledo
Mobile: 55 71 9141-7181

reply via email to

[Prev in Thread] Current Thread [Next in Thread]