bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Problems with rectangles


From: Mickey Ferguson
Subject: RE: Problems with rectangles
Date: Tue, 4 Dec 2001 16:46:28 -0800

This bug report will be sent to the Free Software Foundation,
not to your local site managers!
Please write in English, because the Emacs maintainers do not have
translators to read other languages for them.

Your bug report will be posted to the address@hidden mailing list,
and to the gnu.emacs.bug news group.

In GNU Emacs 21.1.1 (i386-msvc-nt4.0.1381)
 of 2001-11-01 on MFERGUSON_NT
configured using `configure --with-msvc (12.00)'
Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: ENU
  locale-coding-system: iso-latin-1
  default-enable-multibyte-characters: t

Please describe exactly what actions triggered the bug
and the precise symptoms of the bug:

I've figured out much more on the problem with rectangles that I've been
seeing.  The problem happens as soon as I've entered picture-mode.  (I have
that
bound to C-x C-p, which you will see invoked in the lossage list below.)  As
soon as I use picture mode, and at least in this case I'm going back out of
picture mode (with the C-c C-c), rectangles stop working.


Recent input:
C-n C-n C-n C-n C-n C-n C-n C-n C-n C-n C-n C-n C-n 
C-n C-n C-n C-n C-n C-n C-n C-n C-n C-n C-n C-n C-n 
C-n C-n C-n C-n C-n C-n C-n C-n C-n C-n C-p C-p C-n 
C-f C-f C-SPC C-n C-p C-p C-p C-n C-p C-f C-p C-p C-n 
C-f C-f C-e C-n C-f C-x r o C-x u C-x C-p C-c C-c C-x 
C-x C-x C-x C-p C-x C-x C-p C-f C-x r o C-c C-c C-b 
M-x r e p o r t - b SPC <backspace> e SPC <return>

Recent messages:
Loading MF-Init...done
Loading two-column...done
For information about the GNU Project and its goals, type C-h C-p.
Recognizing tables...done
Mark set
Undo!

Type C-c C-c in this buffer to return it to Rul-Generic mode.
open-rectangle-line: Wrong number of arguments: #[(column) "Â Ã]Ä\"^Å )?"
[deactivate-mark column move-to-column 0 t hscroll-point-visible] 3], 2
Loading emacsbug...done



reply via email to

[Prev in Thread] Current Thread [Next in Thread]