bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem running latex under emacs


From: Eli Zaretskii
Subject: Re: Problem running latex under emacs
Date: Wed, 5 Dec 2001 10:17:05 +0200 (IST)

On Wed, 5 Dec 2001, Atiya El-Bayati wrote:

> Can anyone help me please. I installed auctex under RedHat 7.1 and I am
> trying to compile a latex file within Emacs.  Unfortunately I get the
> error message "Buffer is read only" and I am stuck ther with my file
> left uncompiled.

It is best to post problems with Emacs usage to the gnu.emacs.help news 
group (you can use the email gateway at address@hidden).  This 
forum is for reporting bugs.

One advice I can give you is to make sure you use a version of AUC TeX 
that is suitable for your Emacs.  In particular, Emacs 21.1 needs AUC TeX 
version 10 or later.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]