bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

C-h v does not like \" as array element


From: David Kastrup
Subject: C-h v does not like \" as array element
Date: Mon, 24 Dec 2001 20:28:18 +0100

This bug report will be sent to the Free Software Foundation,
not to your local site managers!
Please write in English, because the Emacs maintainers do not have
translators to read other languages for them.

Your bug report will be posted to the address@hidden mailing list,
and to the gnu.emacs.bug news group.

In GNU Emacs 21.1.4 (i586-pc-linux-gnu, X toolkit, Xaw3d scroll bars)
 of 2001-10-28 on tupik.goethe.zz
configured using `configure  --prefix=/usr/local/emacs-21'
Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: en_US.ISO8859-1
  locale-coding-system: iso-latin-1
  default-enable-multibyte-characters: t

Please describe exactly what actions triggered the bug
and the precise symptoms of the bug:

See below recipe.  '\" enters \" into obarray, the subsequent C-h v bombs out.


Recent input:
<escape> : ' \ " <return> C-h v o b a r r a y <return> 
M-x r e p o r t - e m a c s - b u g <return>

Recent messages:
Loading disp-table...done
Loading tool-bar...done
Loading image...done
Loading tooltip...done
For information about the GNU Project and its goals, type C-h C-p.
\"
Loading view...done
Loading pp...done
forward-sexp: Scan error: "Unbalanced parentheses", 561, 25468
Loading emacsbug...done

-- 
David Kastrup, Kriemhildstr. 15, 44793 Bochum
Email: address@hidden



reply via email to

[Prev in Thread] Current Thread [Next in Thread]