bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2 ntemacs bugs


From: Jason Rumney
Subject: Re: 2 ntemacs bugs
Date: Thu, 10 Jan 2002 20:06:30 +0000 (UTC)
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.1.50

"Richard M. Heiberger" <address@hidden> writes:

> When I run ntemacs 21.1 in the msdos prompt window, executing the
> following line makes emacs unusable
> 
>  (set-frame-size (selected-frame) 81 65)

Thanks for the report, I guess noone checked to see if w32 console
frames ignores size change requests properly before.

> 2. Again in the msdos prompt window, when I run emacs -nw and try C-z
> 
> There is blink of a message in the echo area that says
> Cannot run sub-shell
> 
> 
> Can you make that message stay long enough to read it?
> And put a copy into the *Messages* buffer?

Sounds like a bug. All messages should end up in *Messages*, and
should stay in the echo area until they get cleared by a following
message or keypress.

-- 
Jason Rumney



reply via email to

[Prev in Thread] Current Thread [Next in Thread]