bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: segv in 21.1 on Irix


From: Eli Zaretskii
Subject: Re: segv in 21.1 on Irix
Date: Sat, 12 Jan 2002 10:27:01 +0200

> Date: Sat, 12 Jan 2002 14:05:48 +1300
> From: address@hidden (Rohan Hart)
> 
>  > This is very strange: I use Emacs 21 on SGI Irix 6.5 all the time,
>  > and never saw even a single crash due to these problems.
>  > 
>  > Could you please send the list of versions of all the tools that
>  > could be related to this (compiler, linker, rld, etc.)?
> 
> gcc is 2.95.2 from the SGI freeware site
> cc, ld32 and as are MIPSpro Compilers: Version 7.2.1
> rld is version 7.3 for IRIX6.5.3n32 ABI Dec 23 1998 02:12:48

Hmm, I don't remember the exact version I used right now, but this is
Irix 6.5 as well, so the versions are probably similar or identical.
I will check when the weekend is over.

> I've had to install a local copy of libXpm as the IRIX one is slightly
> too old.

This is one difference: I actually built all the optional libraries
myself, including libXpm and libXaw3d (I think only libungif was
already installed).  Could you please tell what versions of each of
the optional libraries mentioned in INSTALL do you have?

> I've compiled on a an R10k IP27 (Origin) system and run on an R5k IP32
> (O2) system.

This is another difference: I also compiled on Origin 200 (R10k IP27),
but I run Emacs on that machine as well, only the display goes to an
O2.  Could you try running Emacs on the Origin CPU, to see if the
problem persists there?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]