bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: latest cvs version symbols' definition is void define-ibuffer-op


From: John Covici
Subject: Re: latest cvs version symbols' definition is void define-ibuffer-op
Date: Wed, 16 Jan 2002 17:50:22 -0500 (EST)

I did this with no change -- I still get the error.  This update is
within the hour off of cvs.


On 16 Jan 2002, Rune Kleveland wrote:

> address@hidden (John Covici) writes:
>
> > Hi.  I get this message when I try to do the make for the first time
> > in a newly updated emacs module as checked out from
> > :pserver:address@hidden:/cvsroot/emacs  .
>
> I suggest you try
>
> make bootstrap
>
> since the loaddefs.el file might not be in sync with the other .el
> files all the time.
>
> This generates autoloads and compiles the el files and takes a lot of
> time.
>
>
>

-- 
         John Covici
         address@hidden




reply via email to

[Prev in Thread] Current Thread [Next in Thread]