bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Emacs Error


From: Ravishankar S. (VODC) - CTD, Chennai.
Subject: RE: Emacs Error
Date: Tue, 5 Feb 2002 16:48:55 +0530

Thanks Eli.  I solved it.

Regards,
Ravi.

-----Original Message-----
From: Eli Zaretskii [mailto:address@hidden
Sent: Tuesday, February 05, 2002 4:48 PM
To: Ravishankar S. (VODC) - CTD, Chennai.
Cc: address@hidden
Subject: Re: Emacs Error



On Tue, 5 Feb 2002, Ravishankar S. (VODC) - CTD, Chennai. wrote:

>            I downloaded the gmacs-21.2-sol8-sparc-local package from the
> sunfreeware.com and installed in my systems (Sun E250R and E420R, Solaris
> 8).  Before installing that I installed gcc3.0.3 package.  But I am
getting
> the foll. error while executing /usr/local/bin/emacs.  (I also tried
> removing and installing earlier version of gcc). Kindly mail me how to
solve
> it. 
> 
>      Error  :  ld.so.1: emacs: fatal: libXaw3d.so.5: open failed: No such
> file or directory. 

It sounds like the binary you downloaded was built with Xaw3d library, 
but you don't have that library installed on your system.

I don't know anything about that binary package, but I'd guess that some 
README file somewhere on that site or in the package itself tells you 
where to get libXaw3d.so.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]