bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: can't configure emacs 21.2 on Linux RedHat 8


From: Ehud Karni
Subject: Re: can't configure emacs 21.2 on Linux RedHat 8
Date: Thu, 14 Nov 2002 21:30:36 +0200

On 13 Nov 2002 15:03:23 -0500, Giovanni Aliberti <address@hidden> wrote:
>
> It seems like the "configure" script is not able to pick
> up the X11 options ....  has anyone experinced this ??
>
> see the results re X11 below ...
>
> -vanni
>
>
>
> ./configure --with-x --with-x-toolkit=yes
> loading cache ./config.cache
                ^^^^^^^^^^^^^^
it seems you have config.cache saved from older time or system, REMOVE IT !

read the first lines of config.cache:
    # This file is a shell script that caches the results of configure
    # tests run on this system so they can be shared between configure
    # scripts and configure runs.  It is not useful on other systems.
    # If it contains results you don't want to keep, you may remove or edit it.

Ehud.

BTW. I use:
   configure --host=i686-redhat-linux-gnu --with-pop --with-x-toolkit=athena
and it works on both RH 8.0 and 7.3.


--
 @@@@@@ @@@ @@@@@@ @    @   Ehud Karni                       ינרק דוהא
     @    @      @  @@  @   Senior System Support   בשחמ תוכרעמב הכימת
     @    @ @    @ @  @@    Mivtach - Simon               ןומיס - חטבמ
     @    @ @    @ @    @   Insurance agencies          חוטבל תויונכוס
  Better Safe Than Sorry    Tel: +972-3-7966-561  Fax: +972-3-7966-667
   http://www.mvs.co.il             mailto:address@hidden

 Ehud Karni           Tel: +972-3-7966-561  /"\
 Mivtach - Simon      Fax: +972-3-7966-667  \ /  ASCII Ribbon Campaign
 Insurance agencies   (USA) voice mail and   X   Against   HTML   Mail
 http://www.mvs.co.il  FAX:  1-815-5509341  / \
 mailto:address@hidden                  Better  Safe  Than  Sorry




reply via email to

[Prev in Thread] Current Thread [Next in Thread]