bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: abbrev file needs to be multilingual


From: Kenichi Handa
Subject: Re: abbrev file needs to be multilingual
Date: Mon, 27 Jan 2003 20:54:21 +0900 (JST)
User-agent: SEMI/1.14.3 (Ushinoya) FLIM/1.14.2 (Yagi-Nishiguchi) APEL/10.2 Emacs/21.2.92 (sparc-sun-solaris2.6) MULE/5.0 (SAKAKI)

In article <address@hidden>, Dave Love <address@hidden> writes:

> The abbrevs file needs to be encoded as emacs-mule so that you can use
> multilingual abbrevs.   Here's a solution.

> 2003-01-21  Dave Love  <address@hidden>

>       * abbrev.el (write-abbrev-file): Simplify and put a coding cookie
>       in the file.

Ah, yes, I agree.

---
Ken'ichi HANDA
address@hidden




reply via email to

[Prev in Thread] Current Thread [Next in Thread]