bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

UPDATE: Re: problem with ange-ftp using emacs 21.3


From: Tom Wurgler
Subject: UPDATE: Re: problem with ange-ftp using emacs 21.3
Date: Mon, 30 Jun 2003 08:36:42 -0400 (EDT)

This problem is solved in the CVS version of ange-ftp.
(There is other problems using CVS ange-ftp with 21.3 but not ange-ftp problem,
other things like try-completion have changed, etc).

thanks
tom


Recently Tom Wurgler <address@hidden> wrote:

Tom> Date: Thu, 19 Jun 2003 15:26:37 -0400 (EDT)
Tom> From: Tom Wurgler <address@hidden>

Tom> This bug report will be sent to the Free Software Foundation,
Tom> not to your local site managers!
Tom> Please write in English, because the Emacs maintainers do not have
Tom> translators to read other languages for them.

Tom> Your bug report will be posted to the address@hidden mailing list,
Tom> and to the gnu.emacs.bug news group.

Tom> In GNU Emacs 21.3.1 (hppa2.0w-hp-hpux11.00, Motif Version 2.1.0)
Tom>  of 2003-04-28 on rds294
Tom> configured using `configure  --cache-file=/dev/null 
--prefix=/home/rdstt1/t901353/local 
--x-includes=/usr/include/X11R6:/usr/contrib/X11R6/include:/usr/include/X11/Xaw3d
 --x-libraries=/usr/lib/X11R6:/usr/contrib/X11R6/lib --with-x-toolkit=motif 
--without-Xaw3d'
Tom> Important settings:
Tom>   value of $LC_ALL: nil
Tom>   value of $LC_COLLATE: nil
Tom>   value of $LC_CTYPE: nil
Tom>   value of $LC_MESSAGES: nil
Tom>   value of $LC_MONETARY: nil
Tom>   value of $LC_NUMERIC: nil
Tom>   value of $LC_TIME: nil
Tom>   value of $LANG: C
Tom>   locale-coding-system: nil
Tom>   default-enable-multibyte-characters: t

Tom> Please describe exactly what actions triggered the bug
Tom> and the precise symptoms of the bug:

Tom> Say I do a dired on a remote directory thusly:

Tom>   /address@hidden:/software/secure:
Tom>   total 1648
Tom>   drwxrwxrwx   2 root       sys           8192 Aug  3  2000 IRIX
Tom>   lrwxrwxrwx   1 root       sys              6 Jun 18 14:44 IRIX64 -> 
./IRIX

Tom> If I now try to dired the IRIX directory (by hitting the "f" key) I get :

Tom>   /address@hidden:/software/secure/IRIX:
Tom>   total 4944
Tom>   -rwxr-xr-x   1 root       sys         180784 Aug 17  1998 GNUgrep
Tom>   -rwxr-xr-x   1 root       sys         769128 Mar 28  2000 cfengine
Tom>   -rwxr-xr-x   1 root       sys         756336 Aug  4  1998 cfengine-1.4.11
Tom>   -rwxr-xr-x   1 root       sys         768992 Aug 14  1998 cfengine-1.4.12
Tom>   -rw-r--r--   1 root       sys              4 Jun  9  2000 ntp
Tom>   -rwxr-xr-x   1 root       sys            549 Jun  9  2000 ntpd
Tom>   -rw-r--r--   1 root       sys              4 Mar 17  2000 timed
Tom>   -rw-r--r--   1 root       sys              4 Apr 17  2000 timeslave
Tom>   -rw-r--r--   1 root       sys             12 Mar 17  2000 
timeslave.options

Tom> which is what it is supposed to be.

Tom> But if I had instead tried to dired the IRIX64 (link to a directory), it 
gives
Tom> me:

Tom>   /address@hidden:/software/secure/IRIX64:

Tom> In other words, it doesn't list the files.

Tom> Can you tell me why it does that?  I don't think this failed in emacs 
20.7...

Tom> Thanks for any help.

Tom> Tom Wurgler

Tom> Recent input:
Tom> SPC 2 0 . 7 . . . <return> <return> T h a n k s SPC 
Tom> f o r SPC a n y SPC h e l p . <down> <down> <f2> <escape> 
Tom> > C-w <up> <up> <up> <up> <up> <up> <up> <up> <up> 
Tom> <up> <up> <up> <up> <up> <up> <up> <up> <up> <up> <up> 
Tom> <up> <up> <up> <up> <up> <up> <up> <up> <up> <up> <up> 
Tom> <up> <up> <up> <up> <up> <up> <down> <down> <down> 
Tom> <f2> <escape> > <up> <escape> w <escape> x r e p o 
Tom> r t SPC e m a c s SPC b SPC <return>

Tom> Recent messages:
Tom> Region copied.
Tom> iswitch buffer : {software/secure}
Tom>  [2 times]
Tom> q to quit, ? for help.

Tom> Mark set [3 times]
Tom> Auto-saving...done
Tom> Mark set [4 times]
Tom> Region copied.
Tom> Loading emacsbug...done






reply via email to

[Prev in Thread] Current Thread [Next in Thread]