bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: "Package sc is obsolete" ?


From: Kevin Rodgers
Subject: Re: "Package sc is obsolete" ?
Date: Wed, 27 Aug 2003 09:06:22 -0600
User-agent: Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:0.9.4.1) Gecko/20020406 Netscape6/6.2.2

Henrik Enberg wrote:

Wang Chunyu <address@hidden> writes:
In ~/.emacs (require 'sc)
There is a message "Package sc is obsolete".

What does this mean? Is supercite obsolete? then what's the substitute?


Use (require 'supercite) instead.  sc is the old name.

Perhaps the message should mention that, but I can't find the relevant function.


--
Kevin Rodgers





reply via email to

[Prev in Thread] Current Thread [Next in Thread]