bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs gud does not work with libtool


From: Justin Randall
Subject: Re: emacs gud does not work with libtool
Date: Thu, 2 Oct 2003 09:09:29 -0500
User-agent: KMail/1.5.4

On Thursday 02 October 2003 05:19 am, Andreas Schwab wrote:
> Justin Randall <address@hidden> writes:
> > Emacs 21.3.1 seems to be even more convuluted regarding gdb and libtool
> > created programs. Will GNU Emacs ever work with GNU auto-tools created
> > programs?
>
> $ cat ~/bin/lgdb
> #!/bin/sh
> exec libtool --mode=execute gdb "$@"
>
> Andreas.

That works. Thank you!





reply via email to

[Prev in Thread] Current Thread [Next in Thread]