bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

gnu.emacs.bug newsgroup: Message-Id: getting fouled up


From: Alan Mackenzie
Subject: gnu.emacs.bug newsgroup: Message-Id: getting fouled up
Date: 13 Feb 2004 16:46:53 +0100
Date: Fri, 13 Feb 2004 15:45:10 +0000
User-agent: tin/1.4.5-20010409 ("One More Nightmare") (UNIX) (Linux/2.0.35 (i686))

Something strange is happening to the Message-Id: of some of the articles
in gnu.emacs.bug the Newsgroup.  For example, in the short thread
initiated by Jari Aalto "Subject: 21.3 move-to-column goes not go to the
column (discards symbols)", the Message-Id: of the opening article is

<address@hidden>

. However, Andreas Schwab's followup to this article contains the
following header:

References: <address@hidden>

. I don't know how this is happening, or why it's happening, but because
of it, threads don't thread when viewed in a newsreader.  In this thread,
it's not so much a problem because it only has three articles anyway.
But in, for example, the longer thread (15 articles) "inconsistent
bindings of backspace and delete between X and xterm" started by Dale
Hagglund, there is (to my newsreader) simply a partially ordered list of
articles, not a thread.

This peculiarity with References: not matching their predecessors'
Message-Id:s is anything but rare in g.e.b., and it's irritating.  It
looks like a bug to me (though I'd be happy enough to be told that my
setup's broken, and what I need to do to mend it).

Could somebody please enlighten me on this issue?

-- 
Alan Mackenzie (Munich, Germany)
Email: address@hidden; to decode, wherever there is a repeated letter
(like "aa"), remove half of them (leaving, say, "a").





reply via email to

[Prev in Thread] Current Thread [Next in Thread]