bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [h-e-w] Current word on binaries


From: Harald Maier
Subject: Re: [h-e-w] Current word on binaries
Date: Sat, 14 Feb 2004 10:33:50 +0100
User-agent: Gnus/5.110002 (No Gnus v0.2) Emacs/21.3.50 (gnu/linux)

Harald Maier <address@hidden> writes:

> "David Vanderschel" <address@hidden> writes:
>
>> On February 4 <address@hidden> wrote in message
>> news:<address@hidden>...
>> Hello,
>>
>> I've installed the binary packages (fullbin and barebin) of emacs
>> 21.3 compiled for Windows, available at
>> http://ftp.gnu.org/gnu/emacs/windows/ The binary packages don't
>> work neither on Windows 2000, nor on Windows 98.  They crash.
>>
>> Emacs remains an outstanding editor.  Thank you for it.
>> Best regards,
>
> I tried it too and I found too that something goes wrong. 'emacs -q'
> works fine, but when I tried to load my .emacs it displays the 'Emacs
> Abort Dialog' and complains that 'A fatal error has occured!'

I did some additional tests and it looks that the problem occurs only
if emacs-21.3 is compiled with a latest cygwin gcc. I did two test
with the emacs-21.3.tar.gz from March last year and the actual tarball
from ftp.gnu.org. On both sources the same happens, so it does not
look that something has changed since the compromise of the server.
Afterwards I compiled emacs with MSVC and the result is that all works
as expected. Currently I have no clue why the problem with gcc
happens.  On my system I have also the latest cvs emacs and that is
always compiled by the cygwin gcc and it works very well. Maybe other
people have an idea why the problem occurs only on the emacs-21.3
sources. I would suggest that we change the current distribution from
a mingw compilation to a msvc compilation.

Harald




reply via email to

[Prev in Thread] Current Thread [Next in Thread]