bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

default font


From: Dan Norstedt
Subject: default font
Date: Sat, 26 Jun 2004 19:45:06 +0200

This bug report will be sent to the Free Software Foundation,
not to your local site managers!
Please write in English, because the Emacs maintainers do not have
translators to read other languages for them.

Your bug report will be posted to the address@hidden mailing list,
and to the gnu.emacs.bug news group.

In GNU Emacs 21.3.1 (i386-mingw-nt5.1.2600)
 of 2004-03-10 on NYAUMO
configured using `configure --with-gcc (3.2)'
Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: SVE
  locale-coding-system: iso-latin-1
  default-enable-multibyte-characters: t

Please describe exactly what actions triggered the bug
and the precise symptoms of the bug:

If I secify the Windows XP font courier new 9pt
 ("-outline-Courier New-normal-r-normal-normal-12-90-96-96-c-*-iso10646-1")
by set-default-font in .emacs, everythings works ok. If I specify exactly the
same font in [HKEY_LOCAL_MACHINE\SOFTWARE\GNU\Emacs] with EMACS.FONT=, although
the display window and characters have the proper sizes, the characters on the
display becomes garbled (it seems to insert spaces between characters,
especially on long lines) as soon as I move around. The character after the
cursor doesn't seem to display at all, and the cursor seems to be a pixel or
so too wide. The .emacs workaround is fine for me, just thought I let you know.

/Regards, Dan Norstedt (address@hidden)



Recent input:
<mouse-wheel> <mouse-wheel> <mouse-wheel> <mouse-wheel> 
<mouse-wheel> <mouse-wheel> <mouse-wheel> <mouse-wheel> 
<mouse-wheel> <mouse-wheel> <mouse-wheel> <mouse-wheel> 
<mouse-wheel> <mouse-wheel> <mouse-wheel> <mouse-wheel> 
<mouse-wheel> <mouse-wheel> <mouse-wheel> <mouse-wheel> 
<menu-bar> <help-menu> <emacs-problems> <mouse-1> <mouse-1> 
<mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> 
<mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> 
<mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> 
<mouse-1> <mouse-1> <down-mouse-2> <mouse-2> <mouse-wheel> 
<mouse-wheel> <mouse-wheel> <mouse-wheel> <mouse-wheel> 
<mouse-wheel> <mouse-wheel> <mouse-wheel> <mouse-wheel> 
<mouse-wheel> <mouse-wheel> <mouse-wheel> <mouse-wheel> 
<mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> 
<mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> 
<mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> 
<mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> 
<mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> 
<mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> <mouse-1> 
<mouse-1> <menu-bar> <help-menu> <report-emacs-bug
>

Recent messages:
(C:\GNUEMACS\emacs-21.3\bin\emacs.exe)
For information about the GNU Project and its goals, type C-h C-p.
Loading image...done
Loading view...done
Type C-h for help, h for commands, q to quit.
Mark set
mouse-yank-at-click: Buffer is read-only: #<buffer PROBLEMS>
Loading emacsbug...done





reply via email to

[Prev in Thread] Current Thread [Next in Thread]