[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem

From: Stefan Monnier
Subject: Re: problem
Date: Mon, 15 Nov 2004 16:22:35 GMT
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/21.3.50 (gnu/linux)

> First of all, thank you for creating such an outstanding piece of work as
> Emacs.  The newer version of that, XEmacs, must have been developed by
> someone else, as it is so far from good.

Thank you for the praise.  XEmacs is not a newer version.  It's just
a different project with common roots.

> Since I really disliked XEmacs, I downloaded the only version of Emacs
> I found from your website, (I run Debian Gnome) and after compiling
> everything is good, however after I run 'make' and try to 'src/emacs -q' ,
> I get

> atlantis:/home/evgeni/emacs-21.3# src/emacs -q
> emacs: Cannot open termcap database file

Please show us the complete output of your build, including the output of
./configure and make.
Alternatively, you might just want to install the precompiled binary
distributed by Debian, using apt-get.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]