bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Couldn't build emacs 21.4


From: Maurizio Loreti
Subject: Couldn't build emacs 21.4
Date: Thu, 10 Feb 2005 14:16:08 +0100 (CET)

hello - I couldn't build emacs 21.4 on an i686-pc-linux-gnu machine. the compiler is gcc 3.4.3:

address@hidden 41 $ gcc --version
gcc (GCC) 3.4.3
Copyright (C) 2004 Free Software Foundation, Inc.
...

the steps followed are:

- unpack and untar emacs-21.4
- unpack and untar leim-21.3
- mv emacs-21.3/leim/* emacs-21.4/leim/
- cd emacs-21.4
- CFLAGS=-O2 ./configure
- make
...
Loading ediff-hook...
((51645 . 15317) (8352 . 0) (511 . 56) 72130 134860 (14 . 9) (21 . 0) (7132 . 1436))
Finding pointers to doc strings...
Finding pointers to doc strings...done
Wrote /home/loreti/work/emacs-21.4/lib-src/fns-21.4.1.el
Dumping under names emacs and emacs-21.4.1
make[1]: *** [emacs] Segmentation fault
make[1]: *** Deleting file `emacs'
make[1]: Leaving directory `/home/loreti/work/emacs-21.4/src'
make: *** [src] Error 2

yes, I have read etc/PROBLEMS saying that this kind of error may happen on Mac PPC running Yellow Dog GNU/Linux; but I am on a pentium-3 machine running fedora core-3.

please, anser also by email because I am not subscribed to your list. thank you in advance, and thank you for maintaining emacs!

--
Maurizio Loreti                       http://www.pd.infn.it/~loreti/mlo.html
Un. of Padova, Dept. of Physics - Padova, Italy        address@hidden




reply via email to

[Prev in Thread] Current Thread [Next in Thread]