[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ediff-setup-windows-plain problem

From: Kim Taavo
Subject: ediff-setup-windows-plain problem
Date: Mon, 03 Apr 2006 17:14:18 +0200


I have Emacs 21.4.1, and have a problem with the control-buffer of ediff not showing up when using the 'plain' window setup and having the tool-bar turned off.

I start the ediff session without loading any site-file or local ~/.emacs file:

emacs --no-init-file --no-site-file --eval '(progn (setq ediff-window-setup-function (quote ediff-setup-windows-plain)) (tool-bar-mode -1) (ediff-files "/tmp/1.txt" "/tmp/2.txt"))'

However, when using three buffers the control-buffer shows up like it should. Eg;

emacs --no-init-file --no-site-file --eval '(progn (setq ediff-window-setup-function (quote ediff-setup-windows-plain)) (tool-bar-mode -1) (ediff-files3 "/tmp/1.txt" "/tmp/2.txt" "/tmp/3.txt"))'

I'm running the latest Gentoo Linux distribution, and have tried both the emacs that comes with the distribution and the vanilla emacs from ftp.gnu.org/pub/gnu/emacs/ on both x86 and amd64.

When compiling the vanilla emacs I tried all the different toolkits, but that didn't seem to make any difference (although I did not compile vanilla versions of the actual toolkits).

If you need additional information or testing, feel free to email me and I'll do my best to straighten out any question marks.



Express yourself instantly with MSN Messenger! Download today - it's FREE! http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]